

<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="utf-8">
  
  
    <title>April Will Be 'Interesting' — Rental Prices Up In This Fairfield City, While Down In Country | DV Plus - Fairfield Daily Voice Plus</title>
  
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
  <meta http-equiv="x-dns-prefetch-control" content="on">
  <meta http-equiv="Accept-CH" content="DPR">
  <link rel="dns-prefetch" href="//daily-voice-res.cloudinary.com">
  <link rel="dns-prefetch" href="//fonts.googleapis.com">
  
    
      <link rel="apple-touch-icon" sizes="57x57" href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/favicon-16x16.png">
<link rel="manifest" href="https://daily-voice-res.cloudinary.com/raw/upload/v1550929578/static/dv_plus/favicon/manifest.json">
<meta name="msapplication-config" content="https://daily-voice-res.cloudinary.com/raw/upload/v1550929593/static/dv_plus/favicon/browserconfig.xml" />
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

    
  

  

  
    <link rel="dns-prefetch" href="//s7.addthis.com">
  
  
  
  <meta name="googlebot" content="noarchive">
  <meta name="description" content="The spring rental season deflated as it was about to take off when the March kickoff collided with the novel coronavirus (COVID-19) pandemic. Nevertheless,&nbsp; rents are up in Fairfield County's priciest rental zip code.Typically rent ..." />
  <meta property="og:url" content="https://dailyvoiceplus.com/fairfield/lifestyle/april-will-be-interesting-rental-prices-up-in-this-fairfield-city-while-down-in-country/786197/" />
  <meta property="og:type" content="article" />
  <meta property="og:title" content="April Will Be &#39;Interesting&#39; — Rental Prices Up In This Fairfield City, While Down In Country" />
  <meta property="og:description" content="The spring rental season deflated as it was about to take off when the March kickoff collided with the novel coronavirus (COVID-19) pandemic. Nevertheless,&nbsp; rents are up in Fairfield County's priciest rental zip code.Typically rent ..." />
  <meta property="fb:app_id" content="154366628018656" />
  <meta property="og:site_name" content="DV Plus - Fairfield Daily Voice" />
  <meta property="article:published_time" content="2020-04-10T10:00:00-04:00" />
  <meta property="article:modified_time" content="2020-04-10T09:58:35.541089-04:00" />
  <meta name="twitter:card" content="summary" />
  
  <meta name="twitter:title" content="April Will Be &#39;Interesting&#39; — Rental Prices Up In This Fairfield City, While Down In Country" />
  <meta name="twitter:description" content="The spring rental season deflated as it was about to take off when the March kickoff collided with the novel coronavirus (COVID-19) pandemic. Nevertheless,&nbsp; rents are up in Fairfield County's priciest rental zip code.Typically rent ..." />

  
    
      
        <meta name="twitter:image" content="https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,q_auto:eco,w_640/351_FL1_-_17_i705g8.jpg" />
      
    

    
      
        <meta property="og:image" content="https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,q_auto:eco,w_640/351_FL1_-_17_i705g8.jpg" />
      
    
  

  

  
    <link rel="dns-prefetch" href="//s7.addthis.com">
  
  <meta name="description" content="The spring rental season deflated as it was about to take off when the March kickoff collided with the novel coronavirus (COVID-19) pandemic. Nevertheless,&nbsp; rents are up in Fairfield County's priciest rental zip code.Typically rent ..." />
  <meta property="og:url" content="https://dailyvoiceplus.com/fairfield/lifestyle/april-will-be-interesting-rental-prices-up-in-this-fairfield-city-while-down-in-country/786197/" />
  <meta property="og:type" content="article" />
  <meta property="og:title" content="April Will Be &#39;Interesting&#39; — Rental Prices Up In This Fairfield City, While Down In Country" />
  <meta property="og:description" content="The spring rental season deflated as it was about to take off when the March kickoff collided with the novel coronavirus (COVID-19) pandemic. Nevertheless,&nbsp; rents are up in Fairfield County's priciest rental zip code.Typically rent ..." />
  <meta property="fb:app_id" content="154366628018656" />
  <meta property="og:site_name" content="DV Plus - Fairfield Daily Voice" />
  <meta name="twitter:card" content="summary" />
  
  <meta name="twitter:title" content="April Will Be &#39;Interesting&#39; — Rental Prices Up In This Fairfield City, While Down In Country" />
  <meta name="twitter:description" content="The spring rental season deflated as it was about to take off when the March kickoff collided with the novel coronavirus (COVID-19) pandemic. Nevertheless,&nbsp; rents are up in Fairfield County's priciest rental zip code.Typically rent ..." />

  
    
      
        <meta name="twitter:image" content="https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,q_auto:eco,w_640/351_FL1_-_17_i705g8.jpg" />
      
    

    
      
        <meta property="og:image" content="https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,q_auto:eco,w_640/351_FL1_-_17_i705g8.jpg" />
      
    
  

  



  
    <link rel="canonical" href="https://dailyvoiceplus.com/fairfield/lifestyle/april-will-be-interesting-rental-prices-up-in-this-fairfield-city-while-down-in-country/786197/">
  

  <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:400,700">
  

  
  
    <link media="screen" rel="stylesheet" type="text/css" href="//daily-voice-res.cloudinary.com/raw/upload/v1586462568/dynamic/plus_osnvdy.css">
  

  <script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
  <script type="text/javascript" src="//account.dailyvoiceplus.com/c/assets/pigeon-1.5.3.min.js"></script>

  <script type="text/javascript">
    var idp_setting = window.location.hostname !== 'dailyvoiceplus.com';
    var Pigeon = new PigeonClass({
      subdomain: 'account.dailyvoiceplus.com',
      fingerprint: true,
      idp: idp_setting
    });
  </script>

  
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      window.ga('create', 'UA-21621912-3', 'auto');
      window.ga('require', 'displayfeatures');
    </script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KTMZ663');</script>
    <script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      window.fbq('init', '1143148579201165');
    </script>
  


  <script type="text/javascript">
  
    var dv_data = {
      'current_site': {
        'site_id': '82',
        'base_url': 'fairfield',
        'subdomain': 'fairfield-politics.plus.dailyvoice.com'
      }
    };
  
  </script>


</head>
<body
  class="april-will-be-interesting-rental-prices-up-in-this-fairfield-city-while-down-in-country 786197 april-will-be-interesting-rental-prices-up-in-this-fairfield-city-while-down-in-country-786197  "
  js-module=""
   data-domain="fairfield-politics.plus.dailyvoice.com"
>

  

  
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KTMZ663" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=773296309713348&ev=PageView&noscript=1" /></noscript>
  

 <div
   class="b-content m-other"
   js-module="ExternalSiteCookieSetter, DVPigeonPaywall"
   js-outer-content
 >
      <header class="b-header m-stuck  m-compact" js-module="StickyHeader">
        <div class = 'e-header-inner'>
          <a class="e-logo" href="/fairfield/">

          </a>

          <div class="e-navigation" js-navigation>
            <div class="b-custom-selector m-county m-compact " js-custom-selector>

  
    <div class="e-select-wrap" js-module="DvPlusCountrySelector">

      <select class="e-selector" js-select>
        
          <option value="/fairfield/"  selected  js-county="" >Fairfield County</option>
        
          <option value="/westchester/"  js-county="" >Westchester County</option>
        
      </select>

      <div class="e-user-notification" js-notification >
        <div class="e-inner">
          <span class="e-notification-text">Not in Fairfield?</span>
          
              <button
  class="b-btn m-btn-icon m-btn-close"
  type="button"
  
  
    js-close-icon
  
  
  
>
  
    <i class="b-icon m-icon-close m-icon-xlarge" title="" ></i>

  
  
  
  
</button>

          
        </div>
      </div>

    </div>
  

</div>


            
<div class="e-main-menu" js-main-menu>
  <ul class="e-menu-sections">
    
      <li class="e-item m-politics"><a class="e-link " href="/fairfield/politics/">Politics</a></li>
    
      <li class="e-item m-schools"><a class="e-link " href="/fairfield/schools/">Schools</a></li>
    
      <li class="e-item m-lifestyle"><a class="e-link " href="/fairfield/lifestyle/">Lifestyle</a></li>
    
  </ul>
</div>

          </div>
          <div class="e-account">
            <div class="e-user-nav-links" js-logged-in-nav-options>
  <a href="//account.dailyvoiceplus.com/user/" rel="nofollow" class="e-my-account">My Account</a> <span class="e-delemiter"></span> <a href="//account.dailyvoiceplus.com/action/public/vo/logout" rel="nofollow" class="e-sign-in-out">Sign out</a>
</div>
<div class="e-user-nav-links" js-logged-out-nav-options>
  <a href="//account.dailyvoiceplus.com" rel="nofollow" class="e-sign-in-out" js-sign-in>Sign in</a>
  <a href="//account.dailyvoiceplus.com" rel="nofollow" class="e-sign-in-out m-subscribe" js-subscribe>Subscribe</a>
</div>

          </div>
          <div class="e-info">
              <div class="e-date-block">
              <span class="e-date">April 10, 2020</span><a href="https://account.dailyvoiceplus.com/cmc/checkout-one" rel="nofollow"></a>
            </div>
            <div class="e-search">
              <a class="e-link" href="/fairfield/search/">Search</a>
            </div>
          </div>

          <div class="e-mobile-menu" js-module="MenuButton">
            <div class="e-menu-content">
              
<div class="e-main-menu" js-main-menu>
  <ul class="e-menu-sections">
    
      <li class="e-item m-politics"><a class="e-link " href="/fairfield/politics/">Politics</a></li>
    
      <li class="e-item m-schools"><a class="e-link " href="/fairfield/schools/">Schools</a></li>
    
      <li class="e-item m-lifestyle"><a class="e-link " href="/fairfield/lifestyle/">Lifestyle</a></li>
    
  </ul>
</div>

               <div class="e-item m-search" ><a
      href="/fairfield/search/"
      class="e-link"><i class="b-icon m-icon-search "></i>Search</a></div>
              <div class="e-user-nav-links" js-logged-in-nav-options>
  <a href="//account.dailyvoiceplus.com/user/" rel="nofollow" class="e-my-account">My Account</a> <span class="e-delemiter"></span> <a href="//account.dailyvoiceplus.com/action/public/vo/logout" rel="nofollow" class="e-sign-in-out">Sign out</a>
</div>
<div class="e-user-nav-links" js-logged-out-nav-options>
  <a href="//account.dailyvoiceplus.com" rel="nofollow" class="e-sign-in-out" js-sign-in>Sign in</a>
  <a href="//account.dailyvoiceplus.com" rel="nofollow" class="e-sign-in-out m-subscribe" js-subscribe>Subscribe</a>
</div>

            </div>
          </div>
        </div>
      </header>

      
      


      <section class="b-main-content">
          
  




<div
  class="b-article-detail"
    js-module="DvPlusArticleDetails"

  data-id="786197" data-article-id="786197" data-site-id="82"
  data-section="lifestyle"
  data-permalink="https://dailyvoiceplus.com/fairfield/lifestyle/april-will-be-interesting-rental-prices-up-in-this-fairfield-city-while-down-in-country/786197/"
  data-comments-permalink="https://dailyvoiceplus.com/fairfield/lifestyle/april-will-be-interesting-rental-prices-up-in-this-fairfield-city-while-down-in-country/786197/"
  data-title="April Will Be &#39;Interesting&#39; — Rental Prices Up In This Fairfield City, While Down In Country"
  js-article-detail
  >

  <div class="e-article-outer-wrap" js-article-content-wrap>
    <article class="e-article" itemscope itemtype="http://schema.org/Article"  js-article-content>
      <header class="e-article-header">
      
        <h2 class="e-category"><a class="e-link" href="/fairfield/lifestyle/">Lifestyle</a></h2>
      
        <section class="e-article-info">

          <div class="e-byline-date-wrap">
            <div class="e-bylines">
              <div class="e-byline">
                <span class="e-article-writer-no-link">by Donna Christopher</span>
              </div>
            </div>

            <time class="e-publish-date">
              <meta itemprop="datePublished" content="2020-04-10T10:00:00-04:00">
              <meta itemprop="dateModified" content="2020-04-10T09:58:35.541089-04:00">
              
                April 10, 2020 1:04 a.m.
              
            </time>
          </div>

          <!-- Go to www.addthis.com/dashboard to customize your tools -->
          <section class="e-article-share-toolbox" js-module="ShareIcons" data-attr-min-width="572">
            <ul class="addthis_toolbox">
              <li class="e-share-tool m-cordova-show m-v3 m-share-button">
                <button class="b-btn" js-cordova-share-btn data-article-url="https://dailyvoiceplus.com/fairfield/lifestyle/april-will-be-interesting-rental-prices-up-in-this-fairfield-city-while-down-in-country/786197/">Share this story</button>
              </li>
              <li class="e-share-tool m-cordova-hide">
                <a class="addthis_button_facebook b-btn m-btn-facebook" js-add-this-share
                  addthis:url="https://dailyvoiceplus.com/fairfield/lifestyle/april-will-be-interesting-rental-prices-up-in-this-fairfield-city-while-down-in-country/786197/" addthis:title="April Will Be &#39;Interesting&#39; — Rental Prices Up In This Fairfield City, While Down In Country">
                  <i class="b-icon m-icon-facebook2" title="Share Article" ></i>
<span class="e-btn-share-text">Share</span>
                </a>
              </li>
              <li class="e-share-tool m-cordova-hide">
                <a class="addthis_button_twitter b-btn m-btn-twitter" js-add-this-share
                  addthis:url="https://dailyvoiceplus.com/fairfield/lifestyle/april-will-be-interesting-rental-prices-up-in-this-fairfield-city-while-down-in-country/786197/" addthis:title="April Will Be &#39;Interesting&#39; — Rental Prices Up In This Fairfield City, While Down In Country">
                  <i class="b-icon m-icon-twitter m-icon-small" title="Tweet Article" ></i>
<span class="e-btn-share-text">Tweet</span>
                </a>
              </li>
              <li class="e-share-tool m-cordova-hide">
                <a class="addthis_button_linkedin b-btn m-btn-linkedin" js-add-this-share
                  addthis:url="https://dailyvoiceplus.com/fairfield/lifestyle/april-will-be-interesting-rental-prices-up-in-this-fairfield-city-while-down-in-country/786197/" addthis:title="April Will Be &#39;Interesting&#39; — Rental Prices Up In This Fairfield City, While Down In Country">
                  <i class="b-icon m-icon-linkedin-outline" title="Share Article" ></i>
<span class="e-btn-share-text">Share</span>
                </a>
              </li>
              <li class="e-share-tool m-cordova-hide">
                <a class="addthis_button_email b-btn m-btn-email" js-add-this-share
                  addthis:url="https://dailyvoiceplus.com/fairfield/lifestyle/april-will-be-interesting-rental-prices-up-in-this-fairfield-city-while-down-in-country/786197/" addthis:title="April Will Be &#39;Interesting&#39; — Rental Prices Up In This Fairfield City, While Down In Country">
                  <i class="b-icon m-icon-paper-airplane" title="Email Article" ></i>
<span class="e-btn-share-text">Email</span>
                </a>
              </li>
              <li class="e-share-tool m-cordova-hide">
                <a class="addthis_button_print b-btn m-btn-black"
                  addthis:url="https://dailyvoiceplus.com/fairfield/lifestyle/april-will-be-interesting-rental-prices-up-in-this-fairfield-city-while-down-in-country/786197/" addthis:title="April Will Be &#39;Interesting&#39; — Rental Prices Up In This Fairfield City, While Down In Country">
                  <i class="b-icon m-icon-printer" title="Print Article" ></i>
<span class="e-btn-share-text">Print</span>
                </a>
              </li>

            </ul>
          </section>
        </section>
      </header>
      



<div class="b-article-detail-assets m-dv-plus">

  
  
    <section class="e-article-image-slider" js-module="ArticleAssetCarousel">

      <div class="e-image-slider-main" id="image-slider-main" js-image-slider-main>
        
          
            <figure class="e-article-media">
              <img
                js-articleasset-desktop
                style="display: none;"
                class="e-media-image"
                itemprop="image"
                alt="A Stamford apartment for rent"
                data-lazy="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,q_auto:eco,w_640/351_FL1_-_17_i705g8"
                data-srcset="
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,q_auto:eco,w_640/351_FL1_-_17_i705g8 1x,
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,q_auto:eco,w_640/351_FL1_-_17_i705g8 2x,
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_3,f_auto,q_auto:eco,w_640/351_FL1_-_17_i705g8 3x,
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_4,f_auto,q_auto:eco,w_640/351_FL1_-_17_i705g8 4x,
                  
                "
                />
              <img
                js-articleasset-mobile
                style="display: none;"
                class="e-media-image"
                itemprop="image"
                alt="A Stamford apartment for rent"
                data-lazy="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,q_auto:eco,w_480/351_FL1_-_17_i705g8"
                data-srcset="
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,q_auto:eco,w_480/351_FL1_-_17_i705g8 1x,
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,q_auto:eco,w_480/351_FL1_-_17_i705g8 2x,
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_3,f_auto,q_auto:eco,w_480/351_FL1_-_17_i705g8 3x,
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_4,f_auto,q_auto:eco,w_480/351_FL1_-_17_i705g8 4x,
                  
                "
                />
              <figcaption class="e-media-info">
                
                  <span class="e-media-caption">A Stamford apartment for rent</span>
                
                
                  <span class="e-media-credit">Photo Credit: <em class="e-credit-name">Courtesy of Ryan Kundrat of Keller Williams Realty</em></span>
                
              </figcaption>
            </figure>

          
        
          
            <figure class="e-article-media">
              <img
                js-articleasset-desktop
                style="display: none;"
                class="e-media-image"
                itemprop="image"
                alt="A Stamford rental available."
                data-lazy="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,q_auto:eco,w_640/351_FL1_-_10_vatak3"
                data-srcset="
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,q_auto:eco,w_640/351_FL1_-_10_vatak3 1x,
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,q_auto:eco,w_640/351_FL1_-_10_vatak3 2x,
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_3,f_auto,q_auto:eco,w_640/351_FL1_-_10_vatak3 3x,
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_4,f_auto,q_auto:eco,w_640/351_FL1_-_10_vatak3 4x,
                  
                "
                />
              <img
                js-articleasset-mobile
                style="display: none;"
                class="e-media-image"
                itemprop="image"
                alt="A Stamford rental available."
                data-lazy="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,q_auto:eco,w_480/351_FL1_-_10_vatak3"
                data-srcset="
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,q_auto:eco,w_480/351_FL1_-_10_vatak3 1x,
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,q_auto:eco,w_480/351_FL1_-_10_vatak3 2x,
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_3,f_auto,q_auto:eco,w_480/351_FL1_-_10_vatak3 3x,
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_4,f_auto,q_auto:eco,w_480/351_FL1_-_10_vatak3 4x,
                  
                "
                />
              <figcaption class="e-media-info">
                
                  <span class="e-media-caption">A Stamford rental available.</span>
                
                
                  <span class="e-media-credit">Photo Credit: <em class="e-credit-name">Courtesy of Ryan Kundrat of Keller Williams</em></span>
                
              </figcaption>
            </figure>

          
        
          
            <figure class="e-article-media">
              <img
                js-articleasset-desktop
                style="display: none;"
                class="e-media-image"
                itemprop="image"
                alt="The chart shows the average rental prices in Stamford in March are up 7% over last year."
                data-lazy="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,q_auto:eco,w_640/image_4_geubqm"
                data-srcset="
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,q_auto:eco,w_640/image_4_geubqm 1x,
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,q_auto:eco,w_640/image_4_geubqm 2x,
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_3,f_auto,q_auto:eco,w_640/image_4_geubqm 3x,
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_4,f_auto,q_auto:eco,w_640/image_4_geubqm 4x,
                  
                "
                />
              <img
                js-articleasset-mobile
                style="display: none;"
                class="e-media-image"
                itemprop="image"
                alt="The chart shows the average rental prices in Stamford in March are up 7% over last year."
                data-lazy="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,q_auto:eco,w_480/image_4_geubqm"
                data-srcset="
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,q_auto:eco,w_480/image_4_geubqm 1x,
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,q_auto:eco,w_480/image_4_geubqm 2x,
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_3,f_auto,q_auto:eco,w_480/image_4_geubqm 3x,
                  
                    https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_4,f_auto,q_auto:eco,w_480/image_4_geubqm 4x,
                  
                "
                />
              <figcaption class="e-media-info">
                
                  <span class="e-media-caption">The chart shows the average rental prices in Stamford in March are up 7% over last year.</span>
                
                
                  <span class="e-media-credit">Photo Credit: <em class="e-credit-name">Courtesy of Ryan Kundrat</em></span>
                
              </figcaption>
            </figure>

          
        
      </div>

      <div class="e-image-slider-thumbnail">
        <button class="b-btn m-btn-icon m-btn-l-arrow" js-image-slider-prev>
          <i class="b-icon m-icon-arrow-left m-icon-xlarge"></i>
        </button>
        <ul class="e-thumbnail-list" id="image-slider-thumbnail" js-image-slider-thumbnail>
          
            <li class="e-thumbnail">
              
              <button class="b-btn m-btn-img">
                <img
                  class="e-thumbnail-image"
                  width="80"
                  height="80"
                  itemprop="thumbnailUrl"
                  alt="A Stamford apartment for rent"
                  src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/351_FL1_-_17_i705g8.jpg"
                  srcset="
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,g_faces,h_80,q_auto:eco,w_80/351_FL1_-_17_i705g8.jpg 1x,
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,g_faces,h_80,q_auto:eco,w_80/351_FL1_-_17_i705g8.jpg 2x,
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_3,f_auto,g_faces,h_80,q_auto:eco,w_80/351_FL1_-_17_i705g8.jpg 3x,
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_4,f_auto,g_faces,h_80,q_auto:eco,w_80/351_FL1_-_17_i705g8.jpg 4x,
                    
                  "
                  />
              </button>
              
            </li>
          
            <li class="e-thumbnail">
              
              <button class="b-btn m-btn-img">
                <img
                  class="e-thumbnail-image"
                  width="80"
                  height="80"
                  itemprop="thumbnailUrl"
                  alt="A Stamford rental available."
                  src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/351_FL1_-_10_vatak3.jpg"
                  srcset="
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,g_faces,h_80,q_auto:eco,w_80/351_FL1_-_10_vatak3.jpg 1x,
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,g_faces,h_80,q_auto:eco,w_80/351_FL1_-_10_vatak3.jpg 2x,
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_3,f_auto,g_faces,h_80,q_auto:eco,w_80/351_FL1_-_10_vatak3.jpg 3x,
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_4,f_auto,g_faces,h_80,q_auto:eco,w_80/351_FL1_-_10_vatak3.jpg 4x,
                    
                  "
                  />
              </button>
              
            </li>
          
            <li class="e-thumbnail">
              
              <button class="b-btn m-btn-img">
                <img
                  class="e-thumbnail-image"
                  width="80"
                  height="80"
                  itemprop="thumbnailUrl"
                  alt="The chart shows the average rental prices in Stamford in March are up 7% over last year."
                  src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/image_4_geubqm.jpg"
                  srcset="
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,g_faces,h_80,q_auto:eco,w_80/image_4_geubqm.jpg 1x,
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,g_faces,h_80,q_auto:eco,w_80/image_4_geubqm.jpg 2x,
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_3,f_auto,g_faces,h_80,q_auto:eco,w_80/image_4_geubqm.jpg 3x,
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_4,f_auto,g_faces,h_80,q_auto:eco,w_80/image_4_geubqm.jpg 4x,
                    
                  "
                  />
              </button>
              
            </li>
          
        </ul>
        <button class="b-btn m-btn-icon m-btn-r-arrow" js-image-slider-next>
          <i class="b-icon m-icon-arrow-right m-icon-xlarge"></i>
        </button>
      </div>

    </section>
  

</div>

      <h1 class="e-article-title" js-article-title>April Will Be &#39;Interesting&#39; — Rental Prices Up In This Fairfield City, While Down In Country</h1>
      <section class="e-article-body pigeon-remove" js-article-body>
        <div class="e-article-text" js-article-text>
          
           <p>The spring rental season deflated as it was about to take off when the March kickoff collided with the novel coronavirus (COVID-19) pandemic. Nevertheless,&nbsp; rents are up in Fairfield County's priciest rental zip code.</p><p>Typically rent prices increase in March, but according to the nationwide listing service RENTCafé, rental housing searches on its site dropped by 25 percent from March 11 to March 17. Last year in the same week traffic was down 4 percent.</p><p>The national year-over-year rent increase in March (2.9 percent) was slower than the one in February (3.2 percent), pegging the average price at $1,474.&nbsp;</p><p>Connecticut’s largest cities did not fall in line. Hartford, New Haven, Waterbury and Stamford all registered faster annual rent increases in March than one month previously.</p><p>Here are highlights from RENTCafé's March Connecticut rent report:</p><p>East Hartford saw the highest year-over-year rent increase — a solid 7.8 percent, with its average reaching $1,066. Meanwhile, Rocky Hill ($1,357) recorded the only rate decrease in the state — a steep -4.8 percent.</p><p>The average rent in Hartford reached $1,223 after a 3.3 percent annual rent growth. Connecticut’s capital is the second most affordable large city after Waterbury.</p><p>Stamford remains the most expensive city for renters, with an average price of $2,434, while Waterbury ($957) is home to the most budget-friendly apartments. Stamford did see an average rental price increase in March of 7 percent over last year.&nbsp;</p><p>"April will be interesting," said Ryan Kundrat, a Realtor® with Keller Williams Realty in Ridgefield.</p><p>Kundrat, however, has not seen a dramatic change in the number of rental units being filled. The Stamford data is based on average costs of rent, not available inventory or the number of units closed, he stressed.</p><p>Rental inventory is becoming stagnant with people isolated at home "just hanging out" until this health crisis is over.</p><p>"Stamford, as we know, is sort of an epicenter of this whole outbreak," said Kundrat. "The mentality there might be different than 10 miles away in other areas."</p><p>People looking for rentals started to get nervous a month or so ago.</p><p>"We don't have a full month of April. The data will be very telling. Places are closed. People are furloughed or laid off.&nbsp;As coronavirus cases begin to taper off, those who put off moving in the early spring will flood the market. The remainder of this month of April will be an important data point," Kundrat said.</p>
          
          
        </div>
      </section>
    </article>
  </div>

<script js-articles type="application/json">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</script>
</div>
<script async src="//www.instagram.com/embed.js"></script>
<script async src="//platform.twitter.com/widgets.js"></script>
<script async src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.5"></script>

  
    




<section class="b-related-articles">
  <h1 class="e-related-title">Related articles</h1>
  <div class="e-related-inner" js-related-articles-container>

  </div>
</section>

  

      </section>
      <script js-paywall-modal-template type="x-tmpl-mustache">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</script>

      <script js-wcjb-wag-message-template type="x-tmpl-mustache" js-county="fairfield">
  <div class="b-wcbj-wag-message" js-wcbj-wag-message>
    <div class="e-content-wrap">
      <button
  class="b-btn m-btn-link-gray m-msg-close"
  type="button"
  
  
    js-msg-close
  
  
  
>
  
    <i class="b-icon m-icon-close m-icon-small m-icon-gray" title="" ></i>

  
  
  
  
</button>

      <div class="e-top-logos">
        <img class="e-logo m-main" src="https://daily-voice-res.cloudinary.com/image/upload/v1547130545/static/dv_plus/dv_plus_logo_light.svg">
        <img class="e-logo m-business" src="https://daily-voice-res.cloudinary.com/image/upload/v1547130545/static/dv_plus/business_plain.svg">
      </div>
      <h3 class="e-welcome-header">Welcome To <span class="e-dvp-wrap">Daily&nbsp;Voice Plus</span></h3>
      
      <p class="e-message">
        {{{opening_msg}}}
      </p>
      <p class="e-message">
        Daily Voice Plus is the only place to get the complete local picture, originally reported by four publications
        based right here in Westchester and Fairfield counties.
      </p>
      <p class="e-message">
        We couldn&#39;t have embarked on this new venture without you. You remain our inspiration. Thank you for sharing
        this journey with us.
      </p>
      <div class="e-bottom-wrap">
        <p class="e-bottom-msg">
          As a {{{site_name_short}}} reader, <span class="e-free-articles">you get {{{article_count}}} free articles per month.</span>
          <span class="e-links">
            <a href="//account.dailyvoiceplus.com" rel="nofollow" js-pigeon-open>Login</a> or <a href="//account.dailyvoiceplus.com" rel="nofollow" js-pigeon-open>subscribe</a> to get more.
          </span>
        </p>
      </div>
      
      <span class="e-mobile-close" js-msg-close>Close</span>
    </div>
  </div>
</script>

    </div>
    

<footer class="b-footer" js-footer>
  <div class="e-inner">
    <div class="e-primary-content">

      <div class="e-left">
        <img class="e-logo" src="https://daily-voice-res.cloudinary.com/image/upload/v1547130545/static/dv_plus/dv_plus_logo_light.svg">
        <p class="e-partnership"><span class="e-tagline">Now, the Complete Local Picture.</span> Daily Voice PLUS is a premium subscription offering from Daily&nbsp;Voice, bringing in-depth local journalism to Fairfield and Westchester&nbsp;counties.</p>
        <p class="e-contact">Contact Us: <a class="e-email" href="mailto:plus@dailyvoice.com">plus@dailyvoice.com</a></p>
      </div>

      <div class="e-right-categories">
        
        
          
            <div class="e-section">
              <h1 class="e-section-title"><a href="/fairfield/politics/">Politics</a></h1>
            </div>
          
        
          
            <div class="e-section">
              <h1 class="e-section-title"><a href="/fairfield/schools/">Schools</a></h1>
            </div>
          
        
          
            <div class="e-section">
              <h1 class="e-section-title"><a href="/fairfield/lifestyle/">Lifestyle</a></h1>
            </div>
          
        
          
        
      </div>

    </div>

    <div class="e-bottom-bar">
      <p class="e-copy-date">&copy; <span class="e-year">2020</span> Cantata Media LLC</p>
      <div class="e-link-wrap">
        <a class="e-link" href="https://account.dailyvoiceplus.com/privacy-policy" rel="nofollow">Privacy</a>
        <a class="e-link" href="https://account.dailyvoiceplus.com/terms-of-service" rel="nofollow">Terms of Service</a>
        <a class="e-link" href="https://account.dailyvoiceplus.com/" rel="nofollow">Subscriptions</a>
      </div>
    </div>

  </div>
</footer>


    
    <script>
      (function(w,d) {
        w.kwa || (w.kwa = function() {
          (w.kwa.q = w.kwa.q || []).push(arguments);
        });
        se = d.createElement('script'),
        fs = d.scripts[0];
        se.src = '//cdn.keywee.co/dist/analytics.min.js';
        fs.parentNode.insertBefore(se,fs)
      }(window, document));
      kwa('initialize',865);
    </script>



  <script js-dialog-template type="x-tmpl-mustache">
  
  <div class="b-dialog" js-dialog{{#dialog_selector}} {{{dialog_selector}}}{{/dialog_selector}}>
    <div class="e-dialog-container" js-dialog-container>
      {{#header_title}}
        <header class="e-dialog-header" js-dialog-header>
          <h3 class="e-dialog-title">{{ header_title }}</h3>
          {{#header_extra}}
            {{{header_extra}}}
          {{/header_extra}}
        </header>
      {{/header_title}}

      <button class="b-btn m-btn-icon m-btn-close" type="button" js-dialog-close-btn>
        <i class="b-icon m-icon-close m-icon-large"></i>
      </button>

      <div class="e-dialog-content m-horizontal"
        js-dialog-content
        {{#content_type}}
          data-content-type="{{content_type}}"
        {{/content_type}}
      >
        {{{ content }}}
      </div>

    </div>
    <div class="e-overlay" js-overlay></div>
  </div>
  
</script>

  <script js-loading-template type="x-tmpl-mustache">
  
    <div class="b-loading {{#classes}}{{classes}}{{/classes}}" js-loading>
      <span class="e-spinner"></span>
    </div>
  
</script>


  
    <script src="//daily-voice-res.cloudinary.com/raw/upload/v1586462567/dynamic/common_yyb8ec.js"></script>
  
  
  


<script type="text/javascript">
  var addthis_share = {
    email_template: "email_template_03",
    email_vars: {
      
        
          thumbnail: "https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,w_200/351_FL1_-_17_i705g8",
        
      
        headline: 'April Will Be \'Interesting\' — Rental Prices Up In This Fairfield City, While Down In Country',
        snippet: 'The spring rental season deflated as it was about to take off when the March kickoff collided with the novel coronavirus (COVID-19) pandemic. Nevertheless,&nbsp; rents are up in Fairfield County\'s priciest rental zip code.Typically rent...',
        town: "DV Plus - Fairfield",
        permalink: "https://dailyvoiceplus.com/fairfield/lifestyle/april-will-be-interesting-rental-prices-up-in-this-fairfield-city-while-down-in-country/786197/"
      }
    }
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-551ad7d85c181629"></script>

  

  
  
    <script src="//daily-voice-res.cloudinary.com/raw/upload/v1586462568/dynamic/plus_j4wxve.js"></script>
  


</body>
</html>
