

<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="utf-8">
  
  
    <title>Stuck At Home: Addiction Experts Say Watch For Signs Of Alcohol, Drugs | DV Plus - Fairfield Daily Voice Plus</title>
  
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
  <meta http-equiv="x-dns-prefetch-control" content="on">
  <meta http-equiv="Accept-CH" content="DPR">
  <link rel="dns-prefetch" href="//daily-voice-res.cloudinary.com">
  <link rel="dns-prefetch" href="//fonts.googleapis.com">
  
    
      <link rel="apple-touch-icon" sizes="57x57" href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/favicon-16x16.png">
<link rel="manifest" href="https://daily-voice-res.cloudinary.com/raw/upload/v1550929578/static/dv_plus/favicon/manifest.json">
<meta name="msapplication-config" content="https://daily-voice-res.cloudinary.com/raw/upload/v1550929593/static/dv_plus/favicon/browserconfig.xml" />
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://daily-voice-res.cloudinary.com/image/upload/v1550928622/static/dv_plus/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

    
  

  

  
    <link rel="dns-prefetch" href="//s7.addthis.com">
  
  
  
  <meta name="googlebot" content="noarchive">
  <meta name="description" content="It may seem counterintuitive but teens and tweens at home, possibly even under the watchful eye of remotely working parents, could be using or abusing drugs and/or alcohol as much as before.Addiction experts and someone in recovery from ..." />
  <meta property="og:url" content="https://dailyvoiceplus.com/fairfield/schools/stuck-at-home-addiction-experts-say-watch-for-signs-of-alcohol-drugs/786835/" />
  <meta property="og:type" content="article" />
  <meta property="og:title" content="Stuck At Home: Addiction Experts Say Watch For Signs Of Alcohol, Drugs" />
  <meta property="og:description" content="It may seem counterintuitive but teens and tweens at home, possibly even under the watchful eye of remotely working parents, could be using or abusing drugs and/or alcohol as much as before.Addiction experts and someone in recovery from ..." />
  <meta property="fb:app_id" content="154366628018656" />
  <meta property="og:site_name" content="DV Plus - Fairfield Daily Voice" />
  <meta property="article:published_time" content="2020-05-01T11:00:00-04:00" />
  <meta property="article:modified_time" content="2020-05-01T10:50:31.583913-04:00" />
  <meta name="twitter:card" content="summary" />
  
  <meta name="twitter:title" content="Stuck At Home: Addiction Experts Say Watch For Signs Of Alcohol, Drugs" />
  <meta name="twitter:description" content="It may seem counterintuitive but teens and tweens at home, possibly even under the watchful eye of remotely working parents, could be using or abusing drugs and/or alcohol as much as before.Addiction experts and someone in recovery from ..." />

  
    
      
        <meta name="twitter:image" content="https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,q_auto:eco,w_640/pill_bottles_opioids_zq8jsi.jpg" />
      
    

    
      
        <meta property="og:image" content="https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,q_auto:eco,w_640/pill_bottles_opioids_zq8jsi.jpg" />
      
    
  

  

  
    <link rel="dns-prefetch" href="//s7.addthis.com">
  
  <meta name="description" content="It may seem counterintuitive but teens and tweens at home, possibly even under the watchful eye of remotely working parents, could be using or abusing drugs and/or alcohol as much as before.Addiction experts and someone in recovery from ..." />
  <meta property="og:url" content="https://dailyvoiceplus.com/fairfield/schools/stuck-at-home-addiction-experts-say-watch-for-signs-of-alcohol-drugs/786835/" />
  <meta property="og:type" content="article" />
  <meta property="og:title" content="Stuck At Home: Addiction Experts Say Watch For Signs Of Alcohol, Drugs" />
  <meta property="og:description" content="It may seem counterintuitive but teens and tweens at home, possibly even under the watchful eye of remotely working parents, could be using or abusing drugs and/or alcohol as much as before.Addiction experts and someone in recovery from ..." />
  <meta property="fb:app_id" content="154366628018656" />
  <meta property="og:site_name" content="DV Plus - Fairfield Daily Voice" />
  <meta name="twitter:card" content="summary" />
  
  <meta name="twitter:title" content="Stuck At Home: Addiction Experts Say Watch For Signs Of Alcohol, Drugs" />
  <meta name="twitter:description" content="It may seem counterintuitive but teens and tweens at home, possibly even under the watchful eye of remotely working parents, could be using or abusing drugs and/or alcohol as much as before.Addiction experts and someone in recovery from ..." />

  
    
      
        <meta name="twitter:image" content="https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,q_auto:eco,w_640/pill_bottles_opioids_zq8jsi.jpg" />
      
    

    
      
        <meta property="og:image" content="https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,q_auto:eco,w_640/pill_bottles_opioids_zq8jsi.jpg" />
      
    
  

  



  
    <link rel="canonical" href="https://dailyvoiceplus.com/fairfield/schools/stuck-at-home-addiction-experts-say-watch-for-signs-of-alcohol-drugs/786835/">
  

  <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:400,700">
  

  
  
    <link media="screen" rel="stylesheet" type="text/css" href="//daily-voice-res.cloudinary.com/raw/upload/v1587550492/dynamic/plus_hj0ebo.css">
  

  <script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
  <script type="text/javascript" src="//account.dailyvoiceplus.com/c/assets/pigeon-1.5.3.min.js"></script>

  <script type="text/javascript">
    var idp_setting = window.location.hostname !== 'dailyvoiceplus.com';
    var Pigeon = new PigeonClass({
      subdomain: 'account.dailyvoiceplus.com',
      fingerprint: true,
      idp: idp_setting
    });
  </script>

  
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      window.ga('create', 'UA-21621912-3', 'auto');
      window.ga('require', 'displayfeatures');
    </script>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-KTMZ663');</script>
    <script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      window.fbq('init', '1143148579201165');
    </script>
  


  <script type="text/javascript">
  
    var dv_data = {
      'current_site': {
        'site_id': '82',
        'base_url': 'fairfield',
        'subdomain': 'fairfield-politics.plus.dailyvoice.com'
      }
    };
  
  </script>


</head>
<body
  class="stuck-at-home-addiction-experts-say-watch-for-signs-of-alcohol-drugs 786835 stuck-at-home-addiction-experts-say-watch-for-signs-of-alcohol-drugs-786835  "
  js-module=""
   data-domain="fairfield-politics.plus.dailyvoice.com"
>

  

  
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KTMZ663" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=773296309713348&ev=PageView&noscript=1" /></noscript>
  

 <div
   class="b-content m-other"
   js-module="ExternalSiteCookieSetter, DVPigeonPaywall"
   js-outer-content
 >
      <header class="b-header m-stuck  m-compact" js-module="StickyHeader">
        <div class = 'e-header-inner'>
          <a class="e-logo" href="/fairfield/">

          </a>

          <div class="e-navigation" js-navigation>
            <div class="b-custom-selector m-county m-compact " js-custom-selector>

  
    <div class="e-select-wrap" js-module="DvPlusCountrySelector">

      <select class="e-selector" js-select>
        
          <option value="/fairfield/"  selected  js-county="" >Fairfield County</option>
        
          <option value="/westchester/"  js-county="" >Westchester County</option>
        
      </select>

      <div class="e-user-notification" js-notification >
        <div class="e-inner">
          <span class="e-notification-text">Not in Fairfield?</span>
          
              <button
  class="b-btn m-btn-icon m-btn-close"
  type="button"
  
  
    js-close-icon
  
  
  
>
  
    <i class="b-icon m-icon-close m-icon-xlarge" title="" ></i>

  
  
  
  
</button>

          
        </div>
      </div>

    </div>
  

</div>


            
<div class="e-main-menu" js-main-menu>
  <ul class="e-menu-sections">
    
      <li class="e-item m-politics"><a class="e-link " href="/fairfield/politics/">Politics</a></li>
    
      <li class="e-item m-schools"><a class="e-link " href="/fairfield/schools/">Schools</a></li>
    
      <li class="e-item m-lifestyle"><a class="e-link " href="/fairfield/lifestyle/">Lifestyle</a></li>
    
  </ul>
</div>

          </div>
          <div class="e-account">
            <div class="e-user-nav-links" js-logged-in-nav-options>
  <a href="//account.dailyvoiceplus.com/user/" rel="nofollow" class="e-my-account">My Account</a> <span class="e-delemiter"></span> <a href="//account.dailyvoiceplus.com/action/public/vo/logout" rel="nofollow" class="e-sign-in-out">Sign out</a>
</div>
<div class="e-user-nav-links" js-logged-out-nav-options>
  <a href="//account.dailyvoiceplus.com" rel="nofollow" class="e-sign-in-out" js-sign-in>Sign in</a>
  <a href="//account.dailyvoiceplus.com" rel="nofollow" class="e-sign-in-out m-subscribe" js-subscribe>Subscribe</a>
</div>

          </div>
          <div class="e-info">
              <div class="e-date-block">
              <span class="e-date">May 1, 2020</span><a href="https://account.dailyvoiceplus.com/cmc/checkout-one" rel="nofollow"></a>
            </div>
            <div class="e-search">
              <a class="e-link" href="/fairfield/search/">Search</a>
            </div>
          </div>

          <div class="e-mobile-menu" js-module="MenuButton">
            <div class="e-menu-content">
              
<div class="e-main-menu" js-main-menu>
  <ul class="e-menu-sections">
    
      <li class="e-item m-politics"><a class="e-link " href="/fairfield/politics/">Politics</a></li>
    
      <li class="e-item m-schools"><a class="e-link " href="/fairfield/schools/">Schools</a></li>
    
      <li class="e-item m-lifestyle"><a class="e-link " href="/fairfield/lifestyle/">Lifestyle</a></li>
    
  </ul>
</div>

               <div class="e-item m-search" ><a
      href="/fairfield/search/"
      class="e-link"><i class="b-icon m-icon-search "></i>Search</a></div>
              <div class="e-user-nav-links" js-logged-in-nav-options>
  <a href="//account.dailyvoiceplus.com/user/" rel="nofollow" class="e-my-account">My Account</a> <span class="e-delemiter"></span> <a href="//account.dailyvoiceplus.com/action/public/vo/logout" rel="nofollow" class="e-sign-in-out">Sign out</a>
</div>
<div class="e-user-nav-links" js-logged-out-nav-options>
  <a href="//account.dailyvoiceplus.com" rel="nofollow" class="e-sign-in-out" js-sign-in>Sign in</a>
  <a href="//account.dailyvoiceplus.com" rel="nofollow" class="e-sign-in-out m-subscribe" js-subscribe>Subscribe</a>
</div>

            </div>
          </div>
        </div>
      </header>

      
      


      <section class="b-main-content">
          
  




<div
  class="b-article-detail"
    js-module="DvPlusArticleDetails"

  data-id="786835" data-article-id="786835" data-site-id="82"
  data-section="schools"
  data-permalink="https://dailyvoiceplus.com/fairfield/schools/stuck-at-home-addiction-experts-say-watch-for-signs-of-alcohol-drugs/786835/"
  data-comments-permalink="https://dailyvoiceplus.com/fairfield/schools/stuck-at-home-addiction-experts-say-watch-for-signs-of-alcohol-drugs/786835/"
  data-title="Stuck At Home: Addiction Experts Say Watch For Signs Of Alcohol, Drugs"
  js-article-detail
  >

  <div class="e-article-outer-wrap" js-article-content-wrap>
    <article class="e-article" itemscope itemtype="http://schema.org/Article"  js-article-content>
      <header class="e-article-header">
      
        <h2 class="e-category"><a class="e-link" href="/fairfield/schools/">Schools</a></h2>
      
        <section class="e-article-info">

          <div class="e-byline-date-wrap">
            <div class="e-bylines">
              <div class="e-byline">
                <span class="e-article-writer-no-link">by Donna Christopher</span>
              </div>
            </div>

            <time class="e-publish-date">
              <meta itemprop="datePublished" content="2020-05-01T11:00:00-04:00">
              <meta itemprop="dateModified" content="2020-05-01T10:50:31.583913-04:00">
              
                May 1, 2020 1:05 a.m.
              
            </time>
          </div>

          <!-- Go to www.addthis.com/dashboard to customize your tools -->
          <section class="e-article-share-toolbox" js-module="ShareIcons" data-attr-min-width="572">
            <ul class="addthis_toolbox">
              <li class="e-share-tool m-cordova-show m-v3 m-share-button">
                <button class="b-btn" js-cordova-share-btn data-article-url="https://dailyvoiceplus.com/fairfield/schools/stuck-at-home-addiction-experts-say-watch-for-signs-of-alcohol-drugs/786835/">Share this story</button>
              </li>
              <li class="e-share-tool m-cordova-hide">
                <a class="addthis_button_facebook b-btn m-btn-facebook" js-add-this-share
                  addthis:url="https://dailyvoiceplus.com/fairfield/schools/stuck-at-home-addiction-experts-say-watch-for-signs-of-alcohol-drugs/786835/" addthis:title="Stuck At Home: Addiction Experts Say Watch For Signs Of Alcohol, Drugs">
                  <i class="b-icon m-icon-facebook2" title="Share Article" ></i>
<span class="e-btn-share-text">Share</span>
                </a>
              </li>
              <li class="e-share-tool m-cordova-hide">
                <a class="addthis_button_twitter b-btn m-btn-twitter" js-add-this-share
                  addthis:url="https://dailyvoiceplus.com/fairfield/schools/stuck-at-home-addiction-experts-say-watch-for-signs-of-alcohol-drugs/786835/" addthis:title="Stuck At Home: Addiction Experts Say Watch For Signs Of Alcohol, Drugs">
                  <i class="b-icon m-icon-twitter m-icon-small" title="Tweet Article" ></i>
<span class="e-btn-share-text">Tweet</span>
                </a>
              </li>
              <li class="e-share-tool m-cordova-hide">
                <a class="addthis_button_linkedin b-btn m-btn-linkedin" js-add-this-share
                  addthis:url="https://dailyvoiceplus.com/fairfield/schools/stuck-at-home-addiction-experts-say-watch-for-signs-of-alcohol-drugs/786835/" addthis:title="Stuck At Home: Addiction Experts Say Watch For Signs Of Alcohol, Drugs">
                  <i class="b-icon m-icon-linkedin-outline" title="Share Article" ></i>
<span class="e-btn-share-text">Share</span>
                </a>
              </li>
              <li class="e-share-tool m-cordova-hide">
                <a class="addthis_button_email b-btn m-btn-email" js-add-this-share
                  addthis:url="https://dailyvoiceplus.com/fairfield/schools/stuck-at-home-addiction-experts-say-watch-for-signs-of-alcohol-drugs/786835/" addthis:title="Stuck At Home: Addiction Experts Say Watch For Signs Of Alcohol, Drugs">
                  <i class="b-icon m-icon-paper-airplane" title="Email Article" ></i>
<span class="e-btn-share-text">Email</span>
                </a>
              </li>
              <li class="e-share-tool m-cordova-hide">
                <a class="addthis_button_print b-btn m-btn-black"
                  addthis:url="https://dailyvoiceplus.com/fairfield/schools/stuck-at-home-addiction-experts-say-watch-for-signs-of-alcohol-drugs/786835/" addthis:title="Stuck At Home: Addiction Experts Say Watch For Signs Of Alcohol, Drugs">
                  <i class="b-icon m-icon-printer" title="Print Article" ></i>
<span class="e-btn-share-text">Print</span>
                </a>
              </li>

            </ul>
          </section>
        </section>
      </header>
      



<div class="b-article-detail-assets m-dv-plus">

  
  
    
      
        <figure class="e-article-media m-horizontal">
          
            <picture>
              <source media="(max-width: 480px)"
                srcset="
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,q_auto:eco,w_480/pill_bottles_opioids_zq8jsi 1x,
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,q_auto:eco,w_480/pill_bottles_opioids_zq8jsi 2x,
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_3,f_auto,q_auto:eco,w_480/pill_bottles_opioids_zq8jsi 3x,
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_4,f_auto,q_auto:eco,w_480/pill_bottles_opioids_zq8jsi 4x,
                
              ">
              <source
                srcset="
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,q_auto:eco,w_640/pill_bottles_opioids_zq8jsi 1x,
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,q_auto:eco,w_640/pill_bottles_opioids_zq8jsi 2x,
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_3,f_auto,q_auto:eco,w_640/pill_bottles_opioids_zq8jsi 3x,
                
                  https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_4,f_auto,q_auto:eco,w_640/pill_bottles_opioids_zq8jsi 4x,
                
              ">
              <img class="e-media-image" src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,q_auto:eco,w_640/pill_bottles_opioids_zq8jsi" itemprop="image" alt="Experts worry about drug use or abuse among teens under even more stress while social distancing and home in isolation." />
            </picture>
          
          <figcaption class="e-media-info">
            
              <span class="e-media-caption">Experts worry about drug use or abuse among teens under even more stress while social distancing and home in isolation.</span>
            
            
          </figcaption>
        </figure>
      
    
  

</div>

      <h1 class="e-article-title" js-article-title>Stuck At Home: Addiction Experts Say Watch For Signs Of Alcohol, Drugs</h1>
      <section class="e-article-body pigeon-remove" js-article-body>
        <div class="e-article-text" js-article-text>
          
           <p>It may seem counterintuitive but teens and tweens at home, possibly even under the watchful eye of remotely working parents, could be using or abusing drugs and/or alcohol as much as before.</p><p>Addiction experts and someone in recovery from drug addiction suggest moms and dads pay attention to the signs especially now when stress is at its height.</p><p>Jade (not her real name), 33, of Fairfield County, has been in recovery since 2007 from an addiction to prescription pills and heroin, a drug habit that began when she was just 12.&nbsp;"I broke my ankle and was in so much pain the doctor prescribed me Oxycodone. That was around the time the opioid epidemic really (started) becoming an issue," she recounted.</p><p>Eventually, Jade became addicted to the pain medication which her doctor abruptly stopped prescribing, so she turned to a cheaper drug to feed her addiction — heroin — she recalled.&nbsp;</p><p>She worries about teens not able to socialize and perhaps feeling stress. "I see them on my daily walks, Kids&nbsp;go to the gas station and buy the (vape pens) and smoke it as fast as they can, then throw it on the ground. That in itself is an addiction to nicotine. The kids are anxious. They want to go out and don't have an excuse. (Parents) should look for the signs. (Some) don't see what's going on in front of their eyes."</p><p>All young people are vulnerable to addiction, even athletic ones you may not suspect, Jade said, remembering her own ankle injury as an adolescent.&nbsp;</p><p>"My (doctor) felt sorry for me; I was in so much pain. I had a friend who hurt herself in field hockey and one of the older seniors said here's what the doctor gave me," she said.&nbsp;</p><p>Jade also urges parents to look at who their child's friends are and ask questions.&nbsp;"Are they three years older? Who are those older kids? Are they doing things that are positive or negative?"</p><p>Social isolation is stressful and can take its toll on anyone — particularly someone in recovery or trying to stop using or abusing drugs and/or alcohol. Youth especially may be vulnerable, but parents are not immune either, according to experts.</p><p>Young people at home without social interaction may even be more vulnerable to use and abuse drugs or alcohol during isolation.&nbsp;</p><div contenteditable="false" class="b-embedded m-asset-photo" js-embedded="" data-preview_url="//daily-voice-res.cloudinary.com/image/upload/g_face,c_fill,h_175,f_auto,w_175/MHTTC_Resources_Coronavirus_Infographic-States-CT_veug9c" data-photo-id="MHTTC_Resources_Coronavirus_Infographic-States-CT_veug9c" data-original_data="<div class=&quot;e-inner&quot;><img src=&quot;//daily-voice-res.cloudinary.com/image/upload/f_auto,w_870,h_500,c_fit/MHTTC_Resources_Coronavirus_Infographic-States-CT_veug9c&quot; class=&quot;e-embedded-image&quot;><div class=&quot;e-media-info&quot;><h3 class=&quot;e-caption&quot;>Here are resources in Connecticut to support mental health.</h3><span class=&quot;e-media-credit&quot;>Contributed</span></div></div>"><div class="e-inner"><img src="//daily-voice-res.cloudinary.com/image/upload/f_auto,w_870,h_500,c_fit/MHTTC_Resources_Coronavirus_Infographic-States-CT_veug9c" class="e-embedded-image"><div class="e-media-info"><h3 class="e-caption">Here are resources in Connecticut to support mental health.</h3><span class="e-media-credit">Contributed</span></div></div></div><p>If they were using before, they’re still using, says Ginger Katz who is the CEO and Founder, along with husband Larry Katz, of the Courage to Speak Foundation.&nbsp;It was founded in 1996 shortly after their son Ian Eaccarino, 20, who had struggled with drug addiction for about seven years, died from an overdose.</p><p>She calls the combination of teens and tweens being isolated and using or abusing drugs and/or alcohol as "double trouble."</p><p>“The person who is using is at high risk to get the virus and bring it back to the family. Or youth who leave the house to get drugs are exposing themselves to the virus and of course addiction."&nbsp;</p><p>The Connecticut-based nonprofit organization provides the Courage to Speak Drug Prevention Program at schools all over the state and the rest of the country, with a mission to “save lives by empowering youth to be drug-free and encouraging parents to communicate effectively with their children about the dangers of drugs.”&nbsp;</p><p>Katz also worries about kids modeling their parents' behavior, if the parents are turning to drugs and alcohol, to deal with the current stressful situation. She pointed to the substantial increase in alcohol sales, a buying frenzy that began at the start of the coronavirus stay home, self-isolate initiative.&nbsp;</p><p>“Alcohol is a drug. Parents are using more alcohol than ever before Where there is alcohol availability there is accessibility," Katz said.</p><p>Connecticut Counseling Centers has seen an increase in the number of people seeking services recently, said President and Executive Director Robert Lambert.</p><p>Addiction is one of the specialties along with the mental health treatment of the community-based nonprofit with locations in Danbury, Norwalk and Stamford, six in total across the state.&nbsp;</p><p>"The fastest-growing program the past few years is opioid treatment,"  Lambert said. "We see people with a variety of problems — alcohol, stimulants, heroin. Currently, we're seeing a spike in the number of people seeking opioid treatment, whether for illicit narcotics or heroin. They're coming in with other problems (also), such as unemployment and lack of insurance."</p><p>Jade is a client of the opioid program and says she feels fortunate to have access to a continuity there. She worries, however, for some of the peers she knows through support groups at the center. People early in recovery are "vulnerable," Jade said.</p><p>The centers treat clients over age 18 but also works with any family who has members using or abusing drugs and/or alcohol, including young people.</p><p>"One of our concerns from the beginning of this, especially with social isolation, is addiction," Lambert continued. He said stress and isolation are the "most frequent triggers" for drug/alcohol use and abuse.</p><p>"Obviously, those two variables come into play and not just for new patients but ones relapsing, especially with alcohol. It's a very stressful time for people. The whole industry has been scrambling to transition to telehealth platforms for obvious reasons. These are major. We are still open because of the treatment we provide. With opioid treatment because (some patients) are on medication so we can't close. We're open also to provide counseling services."</p><p>Lambert also worries about families missing the signs of drug or alcohol use/abuse among tweens.&nbsp;</p><p>"In terms of the family unit pertaining to children," he explained, "there's a prevailing (incorrect) wisdom out there that now that parents are home, maybe that there will be less substance abuse — but not if the kids are already using. They'll find access."</p><p>And he also considers the increase in alcohol sales perhaps a sign that some people are struggling more now.</p><p>"We're also seeing more and more on the parent's side of substance abuse because of the stress and what is going on. Adolescents are vulnerable to substance use. What the parents are doing is an important piece of the equation. None are scientific but there are surveys showing an increase in alcohol consumption around the country, with alcohol sales up 30 to 40 percent. That's pretty remarkable," Lambert said.</p><p>He also points to a social media poll asking readers if they drink alcohol while working from home and 42 percent responded they do.</p><p>"We saw this after 9/11, a sharp increase in alcohol and drug use," Lambert added.</p><p><strong>Advice for parents</strong></p><p>Parents need to be aware of the power of modeling on their children's behavior. How the parent responds to stress, the use of self-medication,” Lambert said.&nbsp;</p><p>He noted the use of alcohol to self-medicate does not apply to all drinking. “I'm not talking about social drinking. It’s important to recognize not every adult or parent who drinks to relieve stress has an alcohol problem.”</p><p>Ginger Katz suggests, "If you suspect your child is using/abusing drugs or alcohol get help right away." Find a counselor and call the Department of Mental Health and Addiction Services Helpline. (1-800-563-4086).</p><p>“You have two dangerous situations going on now. The child will go out of the house and expose him or herself to unlimited danger (to find drugs/dealers) and perhaps bring the virus back to the home. I have received these calls. Some children are smoking pot, vaping, using other drugs in the home out of desperation and in all probability addicted to the drugs," she said.</p><p>Given the isolation, Katz said she's more concerned than before for youth using and abusing drugs and/or alcohol. "Children will get drugs if they want to. Parents probably don't think so. Drug use is up.”</p><blockquote>If you suspect someone in your household has taken an overdose call 911 immediately.&nbsp;</blockquote><p>The Courage to Speak Foundation is co-sponsoring an online course for parents called Courage To Speak - Courageous Parenting 101 Protecting Youth through the Opioid Crisis and Beyond on Monday, May 11 at 33 p.m. on Zoom. Ginger Katz will present her son Ian's story of addiction and there will be a Q&amp;A following the course. For information, contact Ginger Katz at 203-247-3975 or <a href="http://gkatz@couragetospeak.org">gkatz@couragetospeak.org</a></p><p>To contact the Connecticut Counseling Centers in Danbury call&nbsp;203-743-7574; in Norwalk call 203-838-6508, in Stamford call 203-653-3808.</p>
          
          
            <a class="e-article-attachment b-btn" href="https://daily-voice-res.cloudinary.com/image/upload/v1588176923/MHTTC_Resources_Coronavirus_Infographic-States-CT_hjoxf4.pdf" target="_blank">See Attachment</a>
          
        </div>
      </section>
    </article>
  </div>

<script js-articles type="application/json">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</script>
</div>
<script async src="//www.instagram.com/embed.js"></script>
<script async src="//platform.twitter.com/widgets.js"></script>
<script async src="//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.5"></script>

  
    




<section class="b-related-articles">
  <h1 class="e-related-title">Related articles</h1>
  <div class="e-related-inner" js-related-articles-container>

  </div>
</section>

  

      </section>
      <script js-paywall-modal-template type="x-tmpl-mustache">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</script>

      <script js-wcjb-wag-message-template type="x-tmpl-mustache" js-county="fairfield">
  <div class="b-wcbj-wag-message" js-wcbj-wag-message>
    <div class="e-content-wrap">
      <button
  class="b-btn m-btn-link-gray m-msg-close"
  type="button"
  
  
    js-msg-close
  
  
  
>
  
    <i class="b-icon m-icon-close m-icon-small m-icon-gray" title="" ></i>

  
  
  
  
</button>

      <div class="e-top-logos">
        <img class="e-logo m-main" src="https://daily-voice-res.cloudinary.com/image/upload/v1547130545/static/dv_plus/dv_plus_logo_light.svg">
        <img class="e-logo m-business" src="https://daily-voice-res.cloudinary.com/image/upload/v1547130545/static/dv_plus/business_plain.svg">
      </div>
      <h3 class="e-welcome-header">Welcome To <span class="e-dvp-wrap">Daily&nbsp;Voice Plus</span></h3>
      
      <p class="e-message">
        {{{opening_msg}}}
      </p>
      <p class="e-message">
        Daily Voice Plus is the only place to get the complete local picture, originally reported by four publications
        based right here in Westchester and Fairfield counties.
      </p>
      <p class="e-message">
        We couldn&#39;t have embarked on this new venture without you. You remain our inspiration. Thank you for sharing
        this journey with us.
      </p>
      <div class="e-bottom-wrap">
        <p class="e-bottom-msg">
          As a {{{site_name_short}}} reader, <span class="e-free-articles">you get {{{article_count}}} free articles per month.</span>
          <span class="e-links">
            <a href="//account.dailyvoiceplus.com" rel="nofollow" js-pigeon-open>Login</a> or <a href="//account.dailyvoiceplus.com" rel="nofollow" js-pigeon-open>subscribe</a> to get more.
          </span>
        </p>
      </div>
      
      <span class="e-mobile-close" js-msg-close>Close</span>
    </div>
  </div>
</script>

    </div>
    

<footer class="b-footer" js-footer>
  <div class="e-inner">
    <div class="e-primary-content">

      <div class="e-left">
        <img class="e-logo" src="https://daily-voice-res.cloudinary.com/image/upload/v1547130545/static/dv_plus/dv_plus_logo_light.svg">
        <p class="e-partnership"><span class="e-tagline">Now, the Complete Local Picture.</span> Daily Voice PLUS is a premium subscription offering from Daily&nbsp;Voice, bringing in-depth local journalism to Fairfield and Westchester&nbsp;counties.</p>
        <p class="e-contact">Contact Us: <a class="e-email" href="mailto:plus@dailyvoice.com">plus@dailyvoice.com</a></p>
      </div>

      <div class="e-right-categories">
        
        
          
            <div class="e-section">
              <h1 class="e-section-title"><a href="/fairfield/politics/">Politics</a></h1>
            </div>
          
        
          
            <div class="e-section">
              <h1 class="e-section-title"><a href="/fairfield/schools/">Schools</a></h1>
            </div>
          
        
          
            <div class="e-section">
              <h1 class="e-section-title"><a href="/fairfield/lifestyle/">Lifestyle</a></h1>
            </div>
          
        
          
        
      </div>

    </div>

    <div class="e-bottom-bar">
      <p class="e-copy-date">&copy; <span class="e-year">2020</span> Cantata Media LLC</p>
      <div class="e-link-wrap">
        <a class="e-link" href="https://account.dailyvoiceplus.com/privacy-policy" rel="nofollow">Privacy</a>
        <a class="e-link" href="https://account.dailyvoiceplus.com/terms-of-service" rel="nofollow">Terms of Service</a>
        <a class="e-link" href="https://account.dailyvoiceplus.com/" rel="nofollow">Subscriptions</a>
      </div>
    </div>

  </div>
</footer>


    
    <script>
      (function(w,d) {
        w.kwa || (w.kwa = function() {
          (w.kwa.q = w.kwa.q || []).push(arguments);
        });
        se = d.createElement('script'),
        fs = d.scripts[0];
        se.src = '//cdn.keywee.co/dist/analytics.min.js';
        fs.parentNode.insertBefore(se,fs)
      }(window, document));
      kwa('initialize',865);
    </script>



  <script js-dialog-template type="x-tmpl-mustache">
  
  <div class="b-dialog" js-dialog{{#dialog_selector}} {{{dialog_selector}}}{{/dialog_selector}}>
    <div class="e-dialog-container" js-dialog-container>
      {{#header_title}}
        <header class="e-dialog-header" js-dialog-header>
          <h3 class="e-dialog-title">{{ header_title }}</h3>
          {{#header_extra}}
            {{{header_extra}}}
          {{/header_extra}}
        </header>
      {{/header_title}}

      <button class="b-btn m-btn-icon m-btn-close" type="button" js-dialog-close-btn>
        <i class="b-icon m-icon-close m-icon-large"></i>
      </button>

      <div class="e-dialog-content m-horizontal"
        js-dialog-content
        {{#content_type}}
          data-content-type="{{content_type}}"
        {{/content_type}}
      >
        {{{ content }}}
      </div>

    </div>
    <div class="e-overlay" js-overlay></div>
  </div>
  
</script>

  <script js-loading-template type="x-tmpl-mustache">
  
    <div class="b-loading {{#classes}}{{classes}}{{/classes}}" js-loading>
      <span class="e-spinner"></span>
    </div>
  
</script>


  
    <script src="//daily-voice-res.cloudinary.com/raw/upload/v1587550491/dynamic/common_jplrzf.js"></script>
  
  
  


<script type="text/javascript">
  var addthis_share = {
    email_template: "email_template_03",
    email_vars: {
      
        
          thumbnail: "https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,w_200/pill_bottles_opioids_zq8jsi",
        
      
        headline: 'Stuck At Home: Addiction Experts Say Watch For Signs Of Alcohol, Drugs',
        snippet: 'It may seem counterintuitive but teens and tweens at home, possibly even under the watchful eye of remotely working parents, could be using or abusing drugs and/or alcohol as much as before.Addiction experts and someone...',
        town: "DV Plus - Fairfield",
        permalink: "https://dailyvoiceplus.com/fairfield/schools/stuck-at-home-addiction-experts-say-watch-for-signs-of-alcohol-drugs/786835/"
      }
    }
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-551ad7d85c181629"></script>

  

  
  
    <script src="//daily-voice-res.cloudinary.com/raw/upload/v1587550491/dynamic/plus_zpkzf4.js"></script>
  


</body>
</html>
